Mizení původních vlaků

Obecně o hře Trainz Railroad Simulator 2006. Proč si ji koupit? Problémy se stahováním objektů. Instalace objektů pomocí Správce součástí. První spuštění. O opravných balících hry.

Moderátor: Lugger

Mizení původních vlaků

Příspěvekod poutnik » pon 31. srp 2015 8:03:35

Zdravím:
Asi po miliónté instalaci TRS 2006 (orig. CZ + SP) na různých systémech a různých PC sestavách, čištění registrů, dodržení instalačních pravidel mám stále stejný problém, který jsem tady na fóru nenašel. Asi to dělá jen mně.

Po přidání některých nových vlaků mi mizí ty původní. V depu je jen název ale nezobrazí se lokomotiva. Vagóny to nedělají, nebo jsem si toho nikdy nevšiml. Přidávání probíhá standartně přes SSP, import CDP nebo download, potom otevření všech součástí pro úpravy, potvrzení změn, případná úprava chyb, nejde li o textury - to neumím a zase potvrzení změn, dodatečné stažení nebo hledání a stažení dalších součástí, dokud není seznam "čistý" bez výkřičníků a otazníků...
Některé novinky se přesto v depu nezobrazí.
Co mně však :evil: :oops: :(( :-s :(( to je fakt, že mi zmizí i origo loko od auranu.
V SSP jsem se ně mrkl a zjisti jsem, že z ničeho nic se rozhodly využívat namísto součástí zapsaných v configu (podle kuid) součásti jiné a to nově stažené a patrně chybné, s naprosto rozdílným kuid, ale stejného názvu (např. alco). Ani po odebrání těchto nových součástí si ty lokošky nepřečtou config a rozhodnou se využívat místo v configu zapsaných a stále existujících součástí, součásti (zavislosti) jiné. A stále se v depu a ani ve hře nezobrazují.
Po otevření jedné z nich (ALCo FA1 - Erie) jsem zjistil, že není vytvořena pro 2006 a obsahuje chyby, takže Auran se neobtěžoval s nějakou úpravou protože mu to na 2006 i tak fungovalo.

Moc by mně zajímalo, proč se hra nedrží configu a v něm zapsaných kuidů (které jsou jedinečné a nezaměnitelné) a místo toho dělá takovéto kraviny. A co s tím můžu dělat.

Současná instalace je první na tomto systému (po návratu z win 10 k v win 8.1 64bit) na noťasu. Ale dělalo to na W Vista 32bit a myslím že i na '98CE.

PS. Právě jsem zjistil, že mi výše uvedená loko, kterou jsem zmizela úplně, tedy i z SSP. Jdu to prozkoumat...
poutnik
Začátečník
 
Příspěvky: 3
Registrován: sob 03. led 2009 6:06:30
Bydliště: Brodek u Konice
Trainz UID: 393247
Jezdím v: TS12
Hardware: CPU 2140 @1,60GHz (2x); 2 GB RAM;NVIDIA GeForce 8500 GT; Vista Home Premium

Zpět na Trainz Railroad Simulator 2006

Kdo je online

Uživatelé procházející toto fórum: Google [Bot] a 2 návštevníků

cron