Problém s módy¡!

Vyhrazeno pro diskusi na téma nové verze hry: Trainz Simulator 2009

Moderátor: Lugger

Problém s módy¡!

Příspěvekod Filip Hraje » ned 04. úno 2018 11:29:14

Ahoj, mám problém a nevím co s tím.
Když si nainstaluj mód (hlavně model vlaku), tak mi jde nainstalovat, ale když otevřu Trainz a dám depo, tak vlak který jsem si tam dal tak je kostičkovaný a je fialovo růžový. Není tam textura, co s tím? :shock: |D: x-(
Filip Hraje
Začátečník
 
Příspěvky: 1
Registrován: ned 04. úno 2018 11:23:36

Re: Problém s módy¡!

Příspěvekod misoft » stř 07. úno 2018 12:28:39

Myslím, že aj tu sa to už kedysi rozoberalo (nemôžem nájsť) - šlo asi o kompresiu textúr. Skús prejsť celé fórum - je to dlhé, ale riešenie ti istotne je napísané....
Prišiel som,videl som,nechápem,odchádzam
Uživatelský avatar
misoft
Připravuji se k odjezdu
Připravuji se k odjezdu
 
Příspěvky: 995
Registrován: čtv 03. dub 2008 20:50:02
Bydliště: Michalovce-Slovakia-EÚ-Earth-Milky Way
Trainz UID: 332403
Jezdím v: TRS2004 + SP4
Hardware: AMD A4-3300 1,9GHz, 6GB RAM, ATI AMD Radeon HD 6480 2GB, Win 7 SP1 - normálny priemer

Re: Problém s módy¡!

Příspěvekod janlady » stř 07. úno 2018 16:12:59

Voni Filip Hraje museji ve správci v nastavení vypnout komresi textur a to co nainstalovali v Tvurci znovu schválit.
grrr :lol: :bomb: :boohoo: :))))
Uživatelský avatar
janlady
Plnou parou vpřed
Plnou parou vpřed
 
Příspěvky: 1093
Registrován: čtv 13. bře 2008 20:17:01
Bydliště: Neratovice
Trainz UID: 194719
Jezdím v: TS09
Hardware: AMD2-jadro +3-jadro


Zpět na Trainz Simulator 2009

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník

cron